Bullseye-L Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Photo problems - again!

+4
willnewton
Wobbley
james r chapman
radjag
8 posters

Go down

Photo problems - again! Empty Photo problems - again!

Post by radjag 3/30/2021, 12:59 pm

I have not been able to add images to the body of replies for some time - don't know why.

Now the system will not even let me add a photo as an attachment - red warning "exceed space".

I edit photos down to "online" size. I have deleted PM's to get those folders down to 50% or so.

What else can I do?

radjag

Posts : 1080
Join date : 2017-03-23
Age : 66
Location : Oregon

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by james r chapman 3/30/2021, 2:41 pm

Photo problems - again! D4785210

Hmmm works for me!
james r chapman
james r chapman
Admin

Posts : 5488
Join date : 2012-01-31
Age : 73
Location : HELL, Michigan

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by Wobbley 3/30/2021, 3:01 pm

Jim, the fashionista!
Wobbley
Wobbley

Posts : 3595
Join date : 2015-02-12

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by james r chapman 3/30/2021, 7:19 pm

Wobbley wrote:Jim, the fashionista!

New NAVY flight suit!?

james r chapman
james r chapman
Admin

Posts : 5488
Join date : 2012-01-31
Age : 73
Location : HELL, Michigan

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by willnewton 3/30/2021, 7:48 pm

Radjag, I checked your account and it says you are not using any of your storage.  So, you are all good for attachments.

There is nothing weird checked off on your account functions that would stop you from uploading.

I am a bit at a loss.  I can’t do too much more on my end since everything looks normal on your acct.

1. Is this an issue on mobile and desktop?  Tried other computer, etc?
2.  Even Servimg photo upload function does not work?
3.  Have you tried making a test account and seeing if you can upload with it?  It will need a different email than the Radjag acct.

Just trying to narrow down some things.
willnewton
willnewton
Admin

Posts : 938
Join date : 2016-07-24
Location : NC

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by mikemyers 3/30/2021, 8:24 pm

I had a strange problem sort of similar to this a month or so ago.  I was using the Safari browser on a Mac.  I fixed things by closing the browser window, and starting all over again.

My suggestion is to re-start your computer, then open a new browser window and try to upload.

I've never done this from a phone, but same advice - re-start the phone and start over again.


Also, are your images in 'jpg' format?  Where did they come from, a phone?  If it's an iPhone, are you sure the images are not what Apple calls "live images"?

One last thought - try a different image, to see if that works.  Your image might be corrupted.
mikemyers
mikemyers

Posts : 3872
Join date : 2016-07-26
Age : 78
Location : South Florida, and India

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by Bigtrout 3/31/2021, 7:38 am

Radjag, are you reducing your photos to comply with the KB restrictions?
Bigtrout
Bigtrout

Posts : 404
Join date : 2015-06-21
Age : 81
Location : Richmond, VT

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by james r chapman 3/31/2021, 7:45 am

Photo problems - again! 5517a210

Photo problems - again! 60ec6610Photo problems - again! 3eff1a10

Are you using the post from drive format?
The left one?

Don’t use the ATTACH FILE below.
james r chapman
james r chapman
Admin

Posts : 5488
Join date : 2012-01-31
Age : 73
Location : HELL, Michigan

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by radjag 3/31/2021, 8:46 am

Thanks, but I do reduce images to "web size" and used to be able to add multiple images in the body of the thread until a few months ago.

I have not tried re-booting, but have in any case rebooted my system multiple times recently for other reasons.

I am using Google Chrome browser on a Windows 10 system. Photos taken using an Android phone. Then edited on my pc and resized.

Sorry, I missed Will's advice - I will try using another computer and then a fresh account. Thanks.

radjag

Posts : 1080
Join date : 2017-03-23
Age : 66
Location : Oregon

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by RoyDean 3/31/2021, 9:08 am

I just created a new account. Try again!
Photo problems - again! Ruger_10

RoyDean

Posts : 258
Join date : 2021-03-31

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by RoyDean 3/31/2021, 9:09 am

Thanks Will.

The new account trick seems to work.

But I will miss my RADJAG moniker. Sweet memories of that particular License Plate and the car it was on!
Photo problems - again! Dsc00010

RoyDean

Posts : 258
Join date : 2021-03-31

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by mikemyers 3/31/2021, 9:48 am

Try a different browser, maybe EDGE. Maybe your browser settings got corrupted.
mikemyers
mikemyers

Posts : 3872
Join date : 2016-07-26
Age : 78
Location : South Florida, and India

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by RoyDean 3/31/2021, 9:54 am

Thanks Mike, but as you can now see - using the same browser in the same computer - without re-booting, but having created a new account on Bullseye-L the problem has gone away.

An unfathomable gremlin - but we beat him in the end!

RoyDean

Posts : 258
Join date : 2021-03-31

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by mikemyers 3/31/2021, 4:40 pm

RoyDean wrote:The new account trick seems to work.......But I will miss my RADJAG moniker. Sweet memories of that particular License Plate and the car it was on!
I'm too stubborn about things like that.  Yes, you can post with the new account, but if your original account still doesn't work, it's not "fixed", just by-passed.  Since your current browser works with the new account, you can post, and you've eliminated a lot of potential sources of the problem.

Knowing what you have learned, maybe there is some configuration setting in your old account that can be reset.

Suggestion - send your password to Rob, or someone you trust, and see if that person can log into your old account and post images.
Or, if you have access to another computer, log in and test.
Very strange.....

(I used to troubleshoot computer software, and we never stopped until we found out the answer to any specific problem.)
mikemyers
mikemyers

Posts : 3872
Join date : 2016-07-26
Age : 78
Location : South Florida, and India

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by TonyH 4/1/2021, 8:22 pm

Roy,
Will can probably change your username on the new account back to radjag....beautiful car, btw!
TonyH
TonyH

Posts : 668
Join date : 2018-08-06
Location : Utah's Dixie

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by mikemyers 4/1/2021, 8:46 pm

If you wish to, email or message me your login name (which I know) and your password for the old login, and I will try it on my "test" computer.  Will could do the same thing.  if it works on a different computer/browser, then the problem is likely something on your computer.  If it doesn't work, then some setting on your account might be corrupted.  

You are using Chrome browser on your Windows computer.  For a very fast test, just run the Microsoft Edge browser, log on, and test.

I have my own "problem" with the "privacy" settings on my Safari browser, which causes the system to log me out completely if I don't use my computer over night, and my browser window is closed.  I need to re-enter my password every time.  Will suggested I clear out the "privacy" settings in the browser, which cured the problem, at least for a long time.  Now I have to do this every few months.

I don't know much about Chrome, and I've forgotten most of what I used to know about Windows.  I do have one working Windows Lenovo laptop that I can try with your login info, then try to upload photos.  Good luck - computer glitches can be SO frustrating, but there is usually a logical explanation.
mikemyers
mikemyers

Posts : 3872
Join date : 2016-07-26
Age : 78
Location : South Florida, and India

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by radjag 4/1/2021, 11:20 pm

Thanks Tony, good suggestion.

Mike, thanks for all the advice, but problem now solved, AFAIC.

radjag

Posts : 1080
Join date : 2017-03-23
Age : 66
Location : Oregon

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by james r chapman 4/2/2021, 7:23 am

He’s back!!
james r chapman
james r chapman
Admin

Posts : 5488
Join date : 2012-01-31
Age : 73
Location : HELL, Michigan

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by mikemyers 4/2/2021, 7:51 am

Welcome back!!!!   :-)
mikemyers
mikemyers

Posts : 3872
Join date : 2016-07-26
Age : 78
Location : South Florida, and India

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by radjag 4/8/2021, 10:20 am

Very interesting. I have been enjoying a "split personality" by creating a fresh logon using RoyDean and had no problems whatsoever posting numerous photos to bore you all with! 

Then, just now, I was investigating why uploading files to Google Drive is so slow and one suggestion was to clear the Cache and all unwanted stuff from Google Chrome - I had done that once before to no avail - but this time once I did that and all cookies etc., were gone I re-opened the forum and it logged me in to RADJAG (without me noticing) and when I wanted to post a cheeky photo on someone's thread it worked normally.

Yay! RADJAG is now back in the house!

radjag

Posts : 1080
Join date : 2017-03-23
Age : 66
Location : Oregon

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by mikemyers 4/8/2021, 10:35 am

Photo problems - again! 2935285009
mikemyers
mikemyers

Posts : 3872
Join date : 2016-07-26
Age : 78
Location : South Florida, and India

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by willnewton 4/8/2021, 3:08 pm

Roy, long ago, (in the 80’s Smile ) I used to carpool with a friend to school and her Mom drove an XJ6.  It was a stylish ride to be dropped off in every other week vs. my Mom’s ride, a ratty Dodge minivan.  I still kinda want a Jag like it, but not the maintenance part!


Photo problems - again! 7a5cbc10
willnewton
willnewton
Admin

Posts : 938
Join date : 2016-07-24
Location : NC

Back to top Go down

Photo problems - again! Empty Re: Photo problems - again!

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum